Компьютерные сети и технологии
Привет
Пользователь:

Пароль:



[ ]
[ ]

В сети
Гостей: 11
Участников: 0
На странице: 1
Участников: 3953, Новичок: ritasovurova

Разное


Подключение удаленного офиса с использованием магистральных каналов Оператора связи.
Использование оборудования D-Link
на Monday 11 July 2011
от список авторов
в Сети (локальные и компьютерные) > Сложные компьютерные сети



Изначально сеть удаленного офиса планировалась для двух типов клиентов:

  • Гостевые - беспарольный доступ в Интернет
  • Пользователи предприятия - запароленный доступ в сеть Предприятия и в сеть Интернет.

Реализация данной концепции основывалась на возможностях точек доступа DAP-3220 поддерживать multiple SSID.

На точке создали две сети:

Первая "Internet" без шифрации - открытую

Вторая "SID33" с шифрацией для пользователей предприятия.

Дополнительно настраиваем WDS между двумя точками. Для этого на каждой точке заводим одинаковые SSID и одинаковые шифрации.
Переводим точки в режим WDS with AP и в полях Remote AP MAC Adress вводим МАС адреса соседней точки.



Заводим одинаковые на обоих точках SSid

Первая Internet - без защиты.

Вторая сеть SID33 - защищена



У первой сети тег 11 у второй 33. Теперь надо разделить эти сети.
Мы для этого использовали Cisco 2960 -8



Сконфигурировали порты следующим образом:

Создали Vlan

vlan 11,33

Настроили порты:
1-й на Vlan 11
!
interface FastEthernet0/1
switchport access vlan 11


2-й на Vlan 33

!
interface FastEthernet0/2
switchport access vlan 33


остальные на trunk
!
interface FastEthernet0/3
switchport trunk native vlan 33
switchport mode trunk
!
interface FastEthernet0/4
switchport trunk native vlan 33
switchport mode trunk
!
interface FastEthernet0/5
switchport trunk native vlan 33
switchport mode trunk
!
interface FastEthernet0/6
switchport trunk native vlan 33
switchport mode trunk
!
interface FastEthernet0/7
switchport trunk native vlan 33
switchport mode trunk
!
interface FastEthernet0/8
switchport trunk native vlan 33
switchport mode trunk
!
!
interface Vlan33
ip address 192.168.33.250 255.255.255.0
no ip route-cache


Если на интерфейсы "trunk" попадают "не тегированные" пакеты , то они пересылаются на интерфейс Vlan 33.

К транковым портам подключаются точки доступа, а к портам Vlan 11 и Vlan 33 соответствующие порты межсетевого экрана DWL-260E.



Для этого их настроим.
1. Откроем Interfaces -> Vlan и создадим два Vlan:
Vlan_11 и Vlan_33





Interface - Lan
Vlan ID - 33


Адрес присвоим 192.168.33.254
сеть 255.255.255.0/24

Аналогично и для Vlan_11





Interface - Lan
Vlan ID - 11


Адрес присвоим 192.168.11.254
сеть 255.255.255.0/24

Заходим в Interfaces -> Switch Management и назначаем портам межсетевого экрана соответствующие подсети.



Для разных подсетей (Vlan) настроим DHCP.




Теперь беспроводные клиенты подключаясь к разным сетям WI-FI (SSID) - получат разную адресацию и различный доступ к ресурсам.


Поиск Компьютерные сети и технологии

Copyright © 2006 - 2020
При использовании материалов сайта ссылка на xnets.ru обязательна!